0

Not sleeping with hundreds of tries

alamanium 6 months ago updated by suptho 5 months ago 2
Hi, 

My car has tried to sleep hundreds of times with no luck. It is stuck on idle. I have run through literally every use-case found here (https://support.teslafi.com/knowledge-bases/2/articles/161-my-vehicle-is-not-sleeping) to no luck.

Has anyone run into this before? The car is being pinged to sleep by TeslaFi and even deep sleep but it just won't do it. Any help is appreciated here.

Frustrated owner of a 2020 MX.

Cheers.

Hopefully this may help other users — this was solved after updating to software version2020.16.2.1


Now TeslaFi works like a charm. 

I've seen this (2020 LR+ S) from time to time over the last two months (it didn't happen for the first few weeks I used teslafi and started after an update in late March if memory serves). It'll sleep in my garage for a day or three, and then wake up for a number of hours (as in 4-6, even 10). My working theory is that sometimes this is it attempting to download an update and taking forever to do so (my wireless connection in the garage isn't very good). It doesn't cover all of the events, but at least some. 

My wandering out to the garage and sitting in the car when this happens for too long may (I've not verified it) stop the issue for a single event.