0
Completed

Increase security if new token is requested

sdt15749 2 years ago updated by James 2 years ago 1

I have requested today a new token via teslafi.com.


As soon as i typed in the first character of my tesla password my browser has offered me autocomplete for this "password".


To increase security i recommend to disable autocomplete function for mail adress and password field.


/Stefan

GOOD, I'M SATISFIED

thx a lot - iam happy to see the progress of the solution (not only for my request).

Satisfaction mark by sdt15749 2 years ago
Completed

I added autocomplete="off" to the form and inputs.  Hopefully that will do the trick.