0
Answered

Why is it only partially logging my drives?

Suttonnick 3 years ago updated 3 years ago 2

Hi. I’m not sure if my settings are set wrongly (I did go in and make some changes because the vampire drain seemed to be really high ie 3.3Kwh in 24hrs) but it’s now started only partially logging some drives. 


I’d welcome some advice on how I can get it logging properly again without draining the battery too much when idle. 


Many thanks


Nick 

Answered

Hi,


You have deep sleep mode set to sleep from 11 PM to 10 PM which essentially stops logging for most of the day.  You want to set deep sleep mode for times when you are 100% sleeping and will not drive the car.


Just enable TeslaFi sleep mode with the default settings you currently have and it shouldn't cause any issues.  Just make sure to follow the list of things to disable in the car.


Let me know if you need any help.


Thanks,


James

Thanks very much. How stupid of me!