0
Answered

Controls are not enabled.

Lewis3000us 8 months ago updated 8 months ago 2

I am getting a message saying, “Controls are not enabled. To enable controls visit Settings->Tesla Account to generate a new token and select Enable Controls before saving your token.”


Then, when I go to Settings->Tesla Account, I see:


 TeslaFi has a Tesla API token saved:

     Tesla Token:
     Hidden


So, I don’t see anything wrong with my token.  Regardless, I clicked on refresh token and then saw:


     Refresh was successful.

     Token can be refreshed again in 10 minutes and 0 seconds.

I can’t find the setting to enable controls.


What am I doing wrong? I’m using Safari. 

+1
Answered

Click on 'Enter New Token' and through the process of entering a new token you'll see a checkbox to 'Enable Controls'.

Thank you, James.  That worked.