Sentry Mode Could Not Be Activated

drogo 3 years ago updated by shallowal 1 month ago 4

I've been getting the notification "Sentry Mode Could Not Be Activated" from TeslaFI the last few weeks. It's preceeded by 5 messages in the log stating "Sentry Mode Activating" Any thoughts as nothing shows in the car indicating an error.

I've been getting these lately as well, but when I check the car, sentry mode is on. The log shows several attempts at about 1 minute intervals, then it generates an error, soon after the sentry mode activates.

I’ve been getting too. No way to turn them off. Any ideas?

I saw this error for several months (wasn't driving enough that it was a high priority to fix). I found that my USB adapter was no longer working (as far as the Tesla was concerned- still worked great with my computer using the same card). You may wish to swap adapters (I also tried reformatting the card (both as ext3 which I'd been using and as the FAT filesystem that everyone else uses), different USB port in the car, different card none of which worked).

Yes, I am also receiving these notifications.  I just ignore.  Can't find any setting in TeslaFi for Sentry mode. Are these actually coming from TeslaFi.   Here is the latest..  

Sentry Mode Will Be Activated At Untagged Location In 2 Minutes For Nitro
4/3/2022, 12:34 PM.  there is a link to cancel the sentry mode activation.

Are these Legit, if so how do we stop these notifications.