0
Fixed

Bug Report: Setting lower charge rate

Yarder 3 years ago updated by James 3 years ago 5

When I went to the Control function, I wanted to change my Charge Level down to 80%.  It was already charged to 90%, but I was setting up for tomorrow.  I would click on the current setting of 90 and after I changed the text to 80, the screen would reset, and the result is my car would unllock!  I went through the same process again, and got the same result.   So, it's consistent.

Did this on my android phone.

Fixed

I think you replied to the other firefox bug that this was fixed.  I'll mark this is fixed but let me if it's still not working.

Can you try again when you have time.  I made a couple changes which might have corrected it.


Thanks

Under review

I'll try to get to this soon.  I'm most likely going to have to create a new script that runs in the background instead of the browser to accommodate the browsers that are not working.

OK, tried it again.  Dropped the rate from the current full charge at 80% to 70% and again the doors unlocked.  Left the doors unlocked and then attempted a change at 75%.  Success!   


Changed the charge rate several more times with success.   Then cycled the lock/unlock command.  Then tried to change the charge rate, and once again, it went to unlock the doors.

I checked and it is still doing it.  I have my Tesla plugged in via the UMC.  It's not currently charging.  I am currently charged at 80%.   I went to the controls, and Set Charge Level.  Highlighted the box and entered 70.  The screen flashed, text appears... Sending command was successfully received by my car.  The doors are now unlocked.  And the unlock icon is blue. 


I sent this via my Verizon android tablet.  Model number QTAQZ3, Android version 4.4.2.   Kernel version 3.10.0.   Build number KOT49H.  SW Version QZ3_31F27.  HW Version QZ3_PE3X    The browser is Chrome.  Version 49.0.2623.105


BTW, I love the product, and I can simply not change the charge rate via my tablet.  I do not get this bug when I use my laptop!  

Commenting disabled