0
Not a bug

car wake up exactly every hour

charleyzhuyi 3 years ago updated by Simon_rb 2 years ago 6

i’ve already tried to change tesla password. And no other app has access to the new password.   The car is still keep waking up exactly every 60 mins in the night. 


The bug happened since firmware upgraded to 2017.40.1 on 10/17/2017. And the bug is continue after to future upgrade to 2017.42.


No settings has been changed before or after the bug happened.



TeslaFi Car ID: 941


Anyone can help me to diagnose it?




It's the new normal. Doesn't have anything to do with TeslaFi.

I have the same issue since upgrading to 2017.38.4 on 10/10/2017.

Cannot imagine why Tesla did change the sleep behavior.

Not a bug

As @StefanSarzio mentioned, hopefully this is just a temporary issue and the next version will resolve it.

+2

I think I found the solution, you have to turn off "cabin overheat protection". If it's activated the car wakens up approximately every hour to check the cabin temperature.


I'm very sure I already disabled the option some time ago. Perhaps a recent firmware update activated it again.

+1

I've had my model S 100D build May 2018 with new MCU for a month now and the car would never sleep for more than one hour at a time. I changed my password a few times to disable any other polling. However since it updated to version 2018.40, it sleeps for many hours continuously whether or not the car is plugged in to shore power.

Normand

My MCU2 car is currently doing this.. Every 60 mins it will wake. Sometimes it will got back to sleep 20mins later and other times it can take hours to go back to sleep.. Very strange.. 

Commenting disabled