0

Disable 'trying to sleep' before Chaging scheduled time

mat89 6 months ago 0

TeslaFI often is in status 'trying to sleep' just before a schduled charging occurs.

So I set my scheduled charging to 20:00 and it is displayed in TeslaFI correctly.

As the car was parked some time ago, and didn't got to sleep yet, TeslaFI goes into the stat 'trying to sleep' lets say on 19:50. As it doesn't poll then for 15 minutes (default setting), TeslaFI reports charge startet on 20:05 which is wrong.

Maybe added energy is and efficiency is then also wrong (not confirmed).

Solution: Cancel 'trying to sleep' just before scheduled charge starts, for example, 1-2 minutes before. 

Solution 2 (workaround): add possibility in 'Schedule and Reminders' to cancel 'trying to sleep'