GOOD, I'M SATISFIED

Thanks James! TeslaFi is getting better every day.

Satisfaction mark by Lucky_Man 2 weeks ago

Looks like the AP version is messed up on many of the cars that are not 2.5 since ~99% of the cars are showing as 2.5 which clearly isn't correct.

yeah, my AP 2 is showing as AP 2.5 as of recently.  Would be nice if we could manually fix this...

Fixed

You can now override the autopilot version if the option codes are incorrect for your vehicle in settings->account->advanced.

Autopilot version is incorrect

Thank you for the override, but I wouldn't consider this fixed when probably 50%+ of the cars are not getting the correct Autopilot from the option codes, it makes the data useless.  Either you need to stop getting the Autopilot version from the option codes or you need to figure out why the option codes are giving a wrong Autopilot version so often.