+1
Answered

Multiple "Offline" messages today after SW 28.1 update.... Mode 3

NJturtlePower 2 years ago updated 2 years ago 3

Installed update 28.1 last night on my Model 3 coming from 27.4 since delivery and now have three side effects so far as a TeslaFi since Day-1 user:


  1. Idle drain seems to be reduced by about 50% per hour based on my TeslaFi previous data logs/days. *That's the good one!
  2. Car does not seem to want to enter sleep mode as it did before usually after 30min of being parked per my TeslaFi settings.
  3. I've had several "Offline" notifications already today via TeslaFi that I've never seen in the past AND the Tesla widget on my iPhone 8 reports "Please Open App" which does bring the car back online, but not sure why it's offline in the first place. :confused:

Answer

+1
Answer
Answered

Hi,


Unfortunately TeslaFi can't make the car sleep.  It can only pause polling to try to let it sleep but it's up the Tesla and car when it's ready to sleep and it seems to change with the model 3 on each firmware release.


I would make sure you have cabin overheat turned off.  I would also recommend not using the Tesla widget since every time you view it the car will 'wake up' and the clock could start all over on when it's ready to sleep.


A few software versions have displayed offline when the car is idle and it may be sleeping but it's not the typical way it works.  It changes from version to version so for now TeslaFi just includes this in the idle session.  You can disable offline notifications within settings->notifications if you receive to many.


Hopefully this helps.


Thanks,

James

Thank for the reply James, I sent the same messages on FB in case you respond there as well.

COP is definitely turned off and I'll remove the widget as well for now to see if that helps. Thanks for the explanation of the continued changes based on updates, I wasn't aware since like I said this was my first. 


Today so far I have no idle notifications AND the car did actually sleep after about an hour rather than it's typical 30-min idle.


Love TeslaFi otherwise and hope to see it continue to grow and improve. I've been sharing it like crazy on the Model 3 forum and my Tesla FB groups.


Tony (NJturtlePower) :)

+1
Answer
Answered

Hi,


Unfortunately TeslaFi can't make the car sleep.  It can only pause polling to try to let it sleep but it's up the Tesla and car when it's ready to sleep and it seems to change with the model 3 on each firmware release.


I would make sure you have cabin overheat turned off.  I would also recommend not using the Tesla widget since every time you view it the car will 'wake up' and the clock could start all over on when it's ready to sleep.


A few software versions have displayed offline when the car is idle and it may be sleeping but it's not the typical way it works.  It changes from version to version so for now TeslaFi just includes this in the idle session.  You can disable offline notifications within settings->notifications if you receive to many.


Hopefully this helps.


Thanks,

James

Same issue today continues.


The car will sleep at night when charging/plugged in but not after driving in the morning or at all during the day.


Only change in the car or via TeslaFi was my update to 28.1...little help?